Opened 8 years ago

Closed 7 years ago

#3362 closed defect (obsolete)

sugar-jhbuild fails to start in Ubuntu 11.10, "unknown distribution/version"

Reported by: ashfall Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Doing an update or a depscheck on sugar-jhbuild gives me this error:

"
Warning: unknown distro version, automatic fallback to unstable.
ERROR: Dependencies information is missing (unknown distribution/version).
"
I'm using Ubuntu 11.10. Is it because it's not supported?

Change History (4)

comment:1 Changed 8 years ago by sascha_silbe

  • Resolution set to notabug
  • Status changed from new to closed

Yes, Ubuntu isn't supported by sugar-jhbuild anymore because it lacks important packages used by Sugar.
Browse is currently moving to WebKit so Ubuntu may be a somewhat suitable platform again in the future.

comment:2 Changed 8 years ago by geirea

  • Resolution notabug deleted
  • Status changed from closed to reopened

Can this be reviewed for Ubuntu 12.04? Browse has been ported to WebKit. Are there other roadblocks?

comment:3 Changed 8 years ago by humitos

  • Cc humitos added

comment:4 Changed 7 years ago by manuq

  • Resolution set to obsolete
  • Status changed from reopened to closed

Closing as obsolete. We use sugar-build now.

Note: See TracTickets for help on using tickets.