Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#3349 closed defect (fixed)

GStreamer with introspection bindings is not ready: no text to speech in Read activity

Reported by: godiard Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: Unspecified
Severity: Unspecified Keywords: 13.1.0
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I have ported the gst code to the introspection bindings but I found a bug, and reported it upstream. https://bugzilla.gnome.org/show_bug.cgi?id=671569

The bug was close as duplicate of https://bugzilla.gnome.org/show_bug.cgi?id=631901 and there are not signals of resolving it in the near future.

Change History (5)

comment:1 Changed 9 years ago by godiard

  • Milestone changed from 0.96 to 0.98

comment:2 Changed 9 years ago by godiard

  • Keywords 13.1.0 added

This is a regression.

comment:3 Changed 9 years ago by godiard

  • Milestone changed from 0.98 to 1.0

comment:4 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Fixed as e3fe946a657b27bc0844137ecc18d77f1b81f90f

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.