Opened 9 years ago

Closed 8 years ago

#3341 closed enhancement (obsolete)

Check if a activity is already present in activities-list, before (re-)adding it.

Reported by: ajay_garg Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

This is a good check, since there may be multiple 'bundle-added'
and 'bundle-changed' signals emitting from multiple places in sugar.

Change History (2)

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Obsolete patch, should really say what if fixes anyway.

Note: See TracTickets for help on using tickets.