Opened 9 years ago

Closed 9 years ago

#3332 closed defect (fixed)

Add pootle to Plot Activity

Reported by: Irodriguez Owned by: Irodriguez
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Change History (8)

comment:1 Changed 9 years ago by sascha_silbe

  • Component changed from untriaged to localization
  • Owner set to cjl

comment:2 Changed 9 years ago by cjl

Please consider changing these two strings (so that they match other strings already translated)

/home/tswast/Desktop/plot-trunk/gtkplotactivity.py:160
"Save.."

/home/tswast/Desktop/plot-trunk/gtkplotactivity.py:191
"Open.."

It is common to follow the words with either three dots ... or with a colon :

but using two dots is rare and looks like an error to translators.

comment:3 Changed 9 years ago by Irodriguez

  • Owner changed from cjl to Irodriguez
  • Status changed from new to accepted

comment:4 Changed 9 years ago by Irodriguez

  • Resolution set to fixed
  • Status changed from accepted to closed

comment:5 Changed 9 years ago by cjl

  • Resolution fixed deleted
  • Status changed from closed to reopened

Please correct spelling of "triangle"

/home/tswast/Desktop/plot-trunk/plotter/view/puzzletree/nodes/sine.py:14

Returns the ratio of the length of a side opposite an acute angle in a right trianale to the length of the hypotenuse.\n
For example, sin(pi / 4) = 1 / sqrt(2)

comment:6 Changed 9 years ago by Irodriguez

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:7 Changed 9 years ago by cjl

  • Resolution fixed deleted
  • Status changed from closed to reopened

the POT generator script is throwing an error

####### Checking POT for Plot (master) ######

Already up-to-date.
xgettext: Non-ASCII string at cairoplot/init__.py:1.

Please specify the source encoding through --from-code or through a comment
as specified in http://www.python.org/peps/pep-0263.html.

ERROR - xgettext failed with return code 1.

comment:8 Changed 9 years ago by Irodriguez

  • Resolution set to fixed
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.