Opened 9 years ago

Closed 8 years ago

#3318 closed defect (duplicate)

Search in Home View should not consider accents

Reported by: manuq Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

With Sugar set to Spanish, and Abacus activity installed, looking for "aba" should show the activity, which name is translated to Spanish as Ábaco, but it doesn't. This is because the search is considering the accent in the first character.

Change History (1)

comment:1 Changed 8 years ago by greenfeld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate/fixed by #3588

Note: See TracTickets for help on using tickets.