Opened 7 years ago

Closed 4 years ago

#3308 closed enhancement (fixed)

Could you release new version with pt translation?

Reported by: HoboPrimate Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: 0.94.x
Severity: Unspecified Keywords: AU
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

I've translated Record to portuguese a while ago last year, but since there hasn't been a version since, no Record exists with it. If you don't expect to work on Record for a while longer, please release a new version with the translation, otherwise I'll be happy to wait for it.

Change History (2)

comment:1 Changed 5 years ago by paulcotton

  • Keywords AU added

AU team to investigate Pootle, etc.

comment:2 Changed 4 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Several versions were released in the last 3 years. I assume this issue is already solved. If that s not the case, please reopen.

Note: See TracTickets for help on using tickets.