Opened 7 years ago

Closed 5 years ago

#3293 closed defect (duplicate)

No black prelight in some icons of the frame: buddies, sound, volumes, wired network

Reported by: HoboPrimate Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.95.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by HoboPrimate)

I'm talking about the black prelight that appears when hovering icons in the frame and toolbars.

They are missing from the buddy icons on the right frame, and on the bottom frame, from the sound, volumes wired network icons.
The wireless icon shows the prelight, and I don't know about the battery icon, as mine is busted.

Change History (4)

comment:1 Changed 7 years ago by HoboPrimate

  • Description modified (diff)
  • Summary changed from No prelight in buddies, volume, mounts icons in the Frame to No black prelight in some icons of the frame: buddies, sound, volumes, wired network
  • Version changed from 0.94.x to 0.95.x

comment:2 Changed 6 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

Works for me on master.

comment:3 Changed 5 years ago by dnarvaez

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed 5 years ago by godiard

  • Resolution set to duplicate
  • Status changed from reopened to closed

This is a consequence of #4301, closing this as dupicate

Note: See TracTickets for help on using tickets.