Opened 7 years ago

Closed 6 years ago

#3263 closed defect (invalid)

Repackage important Dextrose components as separate rpm's wherever possible

Reported by: m_anish Owned by: m_anish
Priority: Urgent Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Blocker Keywords: dx3
Cc: alsroot, silbe Distribution/OS: Dextrose
Bug Status: Unconfirmed

Description

To keep the the build modular and easier to update, we should aim for breaking different sugar components (which can be easily isolated) as separate rpms.

To start of with the activity updater and resource indicator for frame could come in separate rpms from sugar.

Change History (4)

comment:1 Changed 7 years ago by m_anish

Dextrose now ships the OLPC updater for the time being since its own microformat updater doesn't work with proxy networks #3262. Reducing the severity of this bug.

comment:2 Changed 7 years ago by m_anish

  • Priority changed from Urgent to High
  • Severity changed from Blocker to Major

comment:3 Changed 7 years ago by m_anish

  • Priority changed from High to Urgent
  • Severity changed from Major to Blocker

comment:4 Changed 6 years ago by dnarvaez

  • Component changed from sugar to sugar-jhbuild
  • Resolution set to invalid
  • Status changed from new to closed

I don't think dextrose bugs should be tracked in the sugar component and I don't see a dextrose component.

Note: See TracTickets for help on using tickets.