Opened 8 years ago

Closed 8 years ago

#3259 closed defect (fixed)

dx3g055 | Redisable mesh after suspend

Reported by: m_anish Owned by: m_anish
Priority: Immediate Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Blocker Keywords: dx3
Cc: silbe Distribution/OS: Dextrose
Bug Status: Resolved

Description

This is a regression over dextrose-2. Mesh should be disabled after resuming from suspend and it isn't in dx2. We had a workaround patch included for dx2 which perhaps got left out for the dx3 series.

Change History (1)

comment:1 Changed 8 years ago by m_anish

  • Bug Status changed from Assigned to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in Dextrose-3 newer builds. Added Dextrose-Platform rpm to the system to add this hack so that mesh disables after resume.

Since this is a hack, opened a new ticket (#3276)

Note: See TracTickets for help on using tickets.