Opened 9 years ago

Closed 9 years ago

#3255 closed defect (duplicate)

The activity updater doesn't show any error when user doesn't have internet connection.

Reported by: Dcastelo Owned by: ajay_garg
Priority: High Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Major Keywords: dx3
Cc: m_anish Distribution/OS: Dextrose
Bug Status: Assigned

Description

We are testing Dextrose Alfa dx3g055.

Change History (2)

comment:1 Changed 9 years ago by m_anish

  • Bug Status changed from Unconfirmed to Assigned
  • Cc m_anish added
  • Distribution/OS changed from Unspecified to Dextrose
  • Owner changed from m_anish to ajay_garg
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Unspecified to Major
  • Status changed from new to assigned

Ajay, I think we already have a patch for this.
Can you attach it to this ticket.

comment:2 Changed 9 years ago by m_anish

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #3194. Closing.

Note: See TracTickets for help on using tickets.