Opened 7 years ago

Closed 7 years ago

#3252 closed defect (fixed)

Upgrade to newer sugar client in Dextrose releases

Reported by: m_anish Owned by: m_anish
Priority: Immediate Milestone: Unspecified
Component: sugar-server-kit Version: 0.94.x
Severity: Critical Keywords: dx3
Cc: alsroot Distribution/OS: Dextrose
Bug Status: Resolved

Description

dx3g055 uses an older unrelease sugar-client. It should be upgraded to use the newer released one.

Change History (2)

comment:1 Changed 7 years ago by m_anish

  • Priority changed from High to Immediate

comment:2 Changed 7 years ago by m_anish

  • Bug Status changed from Assigned to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

Upgraded to sugar-client sugar-client-1.1.1-8.1.noarch.rpm or later (and added in dextrose repo).

http://download.sugarlabs.org/dextrose/testing/dx3/rpms/i386/os/sugar-client-1.1.1-8.1.noarch.rpm

Newer builds will use this version in which the update functionality is tested to be working.

Note: See TracTickets for help on using tickets.