Opened 9 years ago

Closed 9 years ago

#3241 closed defect (fixed)

yum-complete-transaction requires yum-utils

Reported by: m_anish Owned by: alsroot
Priority: High Milestone: Unspecified
Component: sugar-server-kit Version: Unspecified
Severity: Blocker Keywords: dx3
Cc: Distribution/OS: Dextrose
Bug Status: New

Description

yum-utils should be added as a dependency to sugar-client.

Change History (1)

comment:1 Changed 9 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

It was added on upstream level packages.

Note: See TracTickets for help on using tickets.