Opened 9 years ago

Closed 9 years ago

#3238 closed enhancement (fixed)

Change font on the "letters" option of memorize

Reported by: fundqt Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Memorize Version: Unspecified
Severity: Unspecified Keywords: 12.1.0
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Hello,

When teaching a child about the correct writing of the alphabet, the single-story letter a should be used instead of the double-story a. Please see the fourth image of the wikipedia article http://en.wikipedia.org/wiki/A as a reference. It´s really important to teach kids the correct type of character due to their limited fine motor skills while young. They should first learn to draw a simple circle and | to create an "a" since it´s easier for their calligraphy learning. I noticed that the images used on the memorize activity use the incorrect style of character and teaching.

This has come to our attention because special ed teachers suggested that it would be appropriate to have the correct letters since children start learning by imitating.

Is it possible to correct the font used in this images so that the correct letter may be used by the kids?

Also, if this ticket is not the correct way to address this problem please letme know as well.

Change History (2)

comment:1 Changed 9 years ago by godiard

  • Keywords 12.1.0 added

Already implemented in Memoriza 41

comment:2 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.