Opened 9 years ago

Closed 8 years ago

#3237 closed defect (wontfix)

Fast Language Switch

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: icarito Distribution/OS: Unspecified
Bug Status: Unconfirmed

Change History (2)

comment:1 Changed 9 years ago by icarito

  • Cc icarito added

Great initiative. Looks like something quite handy for foreign language learning.

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

Doesn't feel very high priority. Patches welcome but should be discussed with design.

Note: See TracTickets for help on using tickets.