Opened 9 years ago

Closed 9 years ago

#3231 closed defect (duplicate)

USB modem shows wrong elapsed time

Reported by: tonyforster Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

A USB mobile modem shows the elapsed connection time in the frame.

If the timezone is Melbourne (UTC+10) then the elapsed time starts at 10:0:0

It the timezone is set to Perth (UTC+8) then it starts at 8:0:0

OS880 XO-1.5

Change History (1)

comment:1 Changed 9 years ago by sascha_silbe

  • Component changed from untriaged to sugar
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2992, but thanks for the additional information (being dependent on the time zone)!

Note: See TracTickets for help on using tickets.