Opened 9 years ago

Closed 9 years ago

#3206 closed enhancement (fixed)

Not all images are requested scaled

Reported by: godiard Owned by: godiard
Priority: Normal Milestone: Unspecified
Component: Wikipedia Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

In Wikipedia 30 we changed the the way we request images trying to get scaled images, and no the big images requested before.

But not all the images are requested at their scaled size. One example is the first image in the page "Plant".

A possible solution is attached but need more testing.

Attachments (1)

not-all-images-are-scaled.patch (532 bytes) - added by godiard 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by godiard

comment:1 Changed 9 years ago by manuq

Tested. It reduces considerably page loading because the reduced images are being used, and the pages look the same.

+1 for apply this patch.

comment:2 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Thanks, pushed 669f12ffd9ddd42ed6f1c43c0331c9db8ff46b0e

Note: See TracTickets for help on using tickets.