Opened 9 years ago

Closed 8 years ago

#3198 closed defect (invalid)

Wireless network icon: left-click causes palette to pop down

Reported by: sascha_silbe Owned by: ajay_garg
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.94.x
Severity: Minor Keywords: touchscreen dx3
Cc: dfarning Distribution/OS:
Bug Status: New

Description

When left-clicking the wireless network device icon in the Frame, the palette will pop down (disappear) instead of up (appear).

Reported by dfarning in #3186.

Change History (2)

comment:1 Changed 9 years ago by m_anish

  • Owner set to ajay_garg
  • Status changed from new to assigned

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to invalid
  • Status changed from assigned to closed

I cannot reproduce this.

Note: See TracTickets for help on using tickets.