Opened 8 years ago

Closed 5 years ago

#3169 closed defect (duplicate)

traces about not eing able to update a buddy

Reported by: erikos Owned by: erikos
Priority: Low Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords: regression
Cc: godiard, ajay_garg Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Traceback (most recent call last):

File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 214, in maybe_handle_message

self._handler(*args, kwargs)

File "/home/erikos/sugar-jhbuild/install/lib/python2.7/site-packages/jarabe/model/neighborhood.py", line 433, in buddy_info_updated_cb

self.emit('buddy-updated', self._buddy_handles[handle], properties)

KeyError: dbus.UInt32(2L)

Change History (9)

comment:1 Changed 8 years ago by erikos

  • Version changed from 0.93.x to 0.94.x

comment:3 Changed 7 years ago by ajay_garg

  • Cc ajay_garg added

comment:4 Changed 7 years ago by manuq

  • Cc godiard added; goadiard removed
  • Keywords regression added
  • Milestone changed from Unspecified by Release Team to 0.96
  • Version changed from 0.94.x to Git as of bugdate

#4226 was a duplicate of this.

comment:5 Changed 7 years ago by manuq

  • Milestone changed from 0.96 to 0.98

comment:6 Changed 7 years ago by manuq

  • Priority changed from Unspecified by Maintainer to Low

comment:7 Changed 7 years ago by dsd

#2955 has some further info here.

comment:8 Changed 6 years ago by dnarvaez

  • Milestone changed from 0.98 to Unspecified

comment:9 Changed 5 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Looks as a duplicate of #2955

Note: See TracTickets for help on using tickets.