Opened 10 years ago

Closed 10 years ago

#3163 closed defect (fixed)

Remote TA client sees drawing parts slightly offset/disjointed

Reported by: garycmartin Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When collaborating between two TA clients, the drawings you see from the remote Turtle client have each part sightly offset in translation and rotation. See attached image for simple example drawing and what it looks like from each client. Tested in TA v114 & v116 using 11.3.0 build 8.

Attachments (1)

remote_client_drawing_parts_are_offset.png (59.8 KB) - added by garycmartin 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by garycmartin

comment:2 Changed 10 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in v117.

Note: See TracTickets for help on using tickets.