Opened 10 years ago

Closed 5 years ago

#3158 closed defect (fixed)

Suggestion accept / decline bug in Pootle

Reported by: cjl Owned by: RafaelOrtiz cjl alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: alsroot, bernie Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Several users have reported that recently the check mark and the "X" mark that accept or reject suggestions in Pootle is no longer working.

I've observed this myself in Firefox and MSExplorer. I have no idea what could have changed this behavior. At first I thought it might be a change in the browser because we haven't made any Pootle changes that I know of that would cause this.

The immediate workaround is to copy and paste from the suggestion, but this means suggestions will just continue to accumulate with no means of resolving them.

If we can't find a way to fix this, maybe we can accelerate the upgrade to a newer version of Pootle to address it.

Change History (1)

comment:1 Changed 5 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

Upgrade to newer version of Pootle makes this fixed/obsolete

Note: See TracTickets for help on using tickets.