Opened 10 years ago

Closed 9 years ago

#3149 closed defect (fixed)

Internationalization errors

Reported by: cjl Owned by: ajay_garg
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The following strings should not be marked for gettext extraction into the sugar.po file. There is no meaningful way to localize them other than copying them exactly.

sugar.po

../extensions/cpsection/aboutcomputer/model.py:171
%(interface)s: %(version)s

../src/jarabe/desktop/favoritesview.py:339
%s

../src/jarabe/frame/activitiestray.py:592
../src/jarabe/frame/activitiestray.py:722
%s (%s)

Attachments (1)

0005-sl-3149-Localization-fixes.patch (4.0 KB) - added by ajay_garg 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by cjl

#2768 is in part of duplicate of this

comment:2 Changed 9 years ago by cjl

  • Owner set to ajay_garg
  • Status changed from new to assigned

comment:3 Changed 9 years ago by ajay_garg

Fixed in 0005-sl-3149-Localization-fixes.patch.

Changed 9 years ago by ajay_garg

comment:4 Changed 9 years ago by erikos

  • Resolution set to fixed
  • Status changed from assigned to closed

Pushed as: d482d966bea720722108185acc09a7d594aeed93

Note: See TracTickets for help on using tickets.