Opened 10 years ago

Closed 10 years ago

#3126 closed defect (notabug)

The activity not start

Reported by: AlanJAS Owned by: erikos
Priority: Urgent Milestone: Unspecified
Component: Memorize Version: Unspecified
Severity: Major Keywords:
Cc: godiard Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

The activity, in Dextrosa (Sugar 0.88.1) not works.

Attachments (1)

org.laptop.Memorize-2.log (13.9 KB) - added by AlanJAS 10 years ago.
Log of the activity

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by AlanJAS

Log of the activity

comment:1 Changed 10 years ago by erikos

  • Cc godiard added
  • Distribution/OS changed from OLPC to Dextrose
  • Owner changed from erikos to silbe
  • Severity changed from Blocker to Major
  • Status changed from new to assigned

Thanks Alan for the report, looks like a DX issue?

comment:2 Changed 10 years ago by sascha_silbe

  • Distribution/OS changed from Dextrose to OLPC
  • Milestone changed from 0.88 to Unspecified by Release Team
  • Owner changed from silbe to erikos
  • Version changed from 0.88.x to Unspecified

The logs show (an old version of) Rainbow is used, so this must be on an ancient OLPC build, not Dextrose.

comment:3 Changed 10 years ago by erikos

Alan, can you give the exact Sugar version you are using? (might be that Memorize is not backward compatible toolbar wise...)

comment:4 Changed 10 years ago by AlanJAS

  • Resolution set to notabug
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.