Opened 10 years ago

Closed 9 years ago

#3125 closed defect (fixed)

Jukebox does not erase the bottom half of the volume slider

Reported by: tonyforster Owned by: kushal
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Jukebox Version: Unspecified
Severity: Unspecified Keywords:
Cc: manuq, godiard Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description


Attachments (2)

Image clipping.png (6.0 KB) - added by tonyforster 10 years ago.
0001-Show-and-hide-video-in-the-canvas.patch (3.4 KB) - added by manuq 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by tonyforster

comment:1 Changed 10 years ago by erikos

  • Cc manuq added

Thanks Tony for the report. cc-ing Manu since he worked in Jukebox lately.

comment:2 Changed 10 years ago by manuq

Thanks Tony.

The problem is that when the activity start, the canvas is empty if no media is played. So inserting a blank widget should fix it.

After that, it will be nice a hint in the canvas when no media is opened, like the one in an empty journal. We will review this overall in the activities with the design team.

comment:3 Changed 10 years ago by manuq

  • Cc godiard added

The attached patch fixes the bug.

comment:4 Changed 9 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Thanks, applied 832bc29c014799bf7cf1486241497b5ab16eee3b

Note: See TracTickets for help on using tickets.