Opened 10 years ago

Closed 10 years ago

#3121 closed defect (duplicate)

Translation related issue

Reported by: alsroot Owned by: rodripf
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: hMouse Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

There is an issue in activity sources that might affect translation process. See
http://lists.sugarlabs.org/archive/sugar-devel/2011-September/033473.html for details

Change History (3)

comment:1 Changed 10 years ago by alsroot

  • Component changed from untriaged to hMouse
  • Owner set to rodripf

comment:2 Changed 10 years ago by cjl

Duplicate of #3046

comment:3 Changed 10 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.