Opened 10 years ago

Closed 7 years ago

#3103 closed defect (obsolete)

X crashes from Activity Bundle Source or Sugar Toolkit Source button while at particular webpages

Reported by: FGrose Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Observed with os5 and in Sugar in a Window.
See https://bugzilla.redhat.com/show_bug.cgi?id=739208

Tried to View Bundle Source of Surf 115 (also occurs with Browse 126) while
viewing this web page,
http://activities.sugarlabs.org/en-US/sugar/files/browse/27164
also occurs on other similar pages, such as,
http://activities.sugarlabs.org/en-US/sugar/files/browse/27566

This crash occurs consistently under these conditions.

Attachments (1)

log-1316134579.zip (78.7 KB) - added by FGrose 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by FGrose

comment:1 Changed 8 years ago by dnarvaez

  • Component changed from untriaged to sugar
  • Owner set to erikos

Temptatively assigning to sugar.

comment:2 Changed 7 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed

Tried a few activities and I couldn't reproduce. Please reopen if you still see it.

Note: See TracTickets for help on using tickets.