Opened 9 years ago

Closed 9 years ago

#3099 closed enhancement (fixed)

Measure should support stereo two-channel recording

Reported by: greenfeld Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Measure Version: 0.93.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

Measure should support stereo two-channel recording/monitoring on platforms which have stereo audio inputs like the XO-1.5.

It looks like we are only monitoring the Left channel on an XO-1.5 as well.

Seen in OLPC 11.3.0 os4.

Change History (1)

comment:1 Changed 9 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

Supported in v36

Note: See TracTickets for help on using tickets.