Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#3091 closed defect (fixed)

Filter in eighborhood view: filter does not stay active when an icon has been clicked

Reported by: erikos Owned by: godiard
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.93.x
Severity: Major Keywords: 11.3.0 94regression olpc-test
Cc: erikos Distribution/OS: Unspecified
Bug Status: Assigned

Description

  • go the neighborhood view and search for an AP 'Palma...'
  • click on the matching icon

---> the other icons do appear in full alpha value as well even so the filter is still active (the string is still in the search entry)

Attachments (1)

0001-Update-alpha-according-to-filter-after-events-in-nei.patch (1.5 KB) - added by godiard 10 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 10 years ago by erikos

The filter does work as expected for the buddies.

comment:2 Changed 10 years ago by godiard

The same patch was sent to sugar-devel list

comment:3 Changed 10 years ago by erikos

  • Keywords 94regression added

comment:6 Changed 10 years ago by erikos

  • Keywords olpc-test added
  • Resolution set to fixed
  • Status changed from new to closed

pushed as: cb3e8866337f4d2b639f8dc74ac45459ab820a4b Since it fixes a regression I pushed to the stable branch as well.

comment:7 Changed 8 years ago by dnarvaez

  • Milestone 0.94 deleted

Milestone 0.94 deleted

Note: See TracTickets for help on using tickets.