Opened 12 years ago

Closed 11 years ago

Last modified 7 years ago

#308 closed defect (fixed)

Control panel resizing issue (for non en_US languages)

Reported by: gregdek Owned by: alsroot
Priority: Normal Milestone:
Component: Sugar Version: 0.84.x
Severity: Critical Keywords: r+
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Assigned

Description

From development TODO list. Assigned to erikos -- someone who knows more should offer some details here. Because it was actually on the development TODO list and it was listed as minor, I'll set it to 0.84.

Attachments (1)

sugar-308.patch (3.0 KB) - added by alsroot 11 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 12 years ago by homunq

  • Bug Status changed from Assigned to Needinfo

What is the "development TODO list"? Not http://sugarlabs.org/go/DevelopmentTeam/TODO , apparently.

comment:2 Changed 12 years ago by erikos

  • Bug Status changed from Needinfo to Assigned
  • Status changed from new to assigned

I know what the issue is - taking it.

comment:3 follow-up: Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:4 in reply to: ↑ 3 Changed 12 years ago by satellit

Replying to sascha_silbe:

Occurs in English Also:

When sugar desktop run from F11 Gnome (Preview and beta)

Control Panel/Networking panel is too big vertically
cannot see past words Collaboration
User cannot change jabber server
because it's Name is not visible on the screen

=Possible Fix=

Add vertical right side slide bar to Network window

comment:5 Changed 12 years ago by erikos

  • Keywords 0.84 added
  • Milestone changed from 0.84 to 0.86
  • Version changed from Unspecified to 0.84.x

comment:6 Changed 11 years ago by tomeu

  • Severity changed from Blocker to Critical

Removing it from blocker because it's not a regression and I suspect people were running Sugar on a lower resolution than we support. Please comment if you disagree.

Changed 11 years ago by alsroot

comment:7 Changed 11 years ago by alsroot

  • Keywords r? added; 0.84 removed

I rechecked all control panel components in 640x480 mode for en, ru and jp.

comment:8 Changed 11 years ago by tomeu

  • Keywords r+ added; r? removed
  • Owner changed from erikos to alsroot

comment:9 Changed 11 years ago by alsroot

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:10 Changed 7 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.