Opened 9 years ago

Closed 8 years ago

#3079 closed defect (invalid)

Sugar 0.93.2: applications remain flashing in top bar after exit: log-24; speak-29; pippy-40

Reported by: satellit Owned by: wadeb
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Log Version: 0.93.x
Severity: Unspecified Keywords: sugar 0.93; Toolbar; G_IS_OBJECT
Cc: godiard Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

log-24; speak-29; pippy-40 remain flashing on top bar after exiting.

Fedora-16-Nightly-20110902.12-i686-Live-soas.iso
Sugar on a Stick 6
Fedora release 16 (rawhide) ?not branched?
Sugar 0.93.2

Same error on all three:
/usr/lib/python2.7/site-packages/sugar/graphics/window.py:197: warning: g_object_set_qdata: assertion 'G_IS_OBJECT' failed

self._vbox.pack_start(toolbar_box, False)

Change History (4)

comment:1 follow-up: Changed 8 years ago by godiard

  • Cc godiard added

Is this bug present right now? Can you confirm?

comment:2 in reply to: ↑ 1 Changed 8 years ago by satellit

Replying to godiard:

Is this bug present right now? Can you confirm?

Seen recently even in sugar 0.95.4 F17 Soas nightly's and installs.

It still occurs on some badly sugarized sugar-applications
firefox-6.xo for example: This may be manifested by 2 icons in top bar. one a grey circle and 2nd one the proper icon for the activity.

This also occurs on some very large sugar-applications.
eg: OOOo4 kids-en.xo which take too long to load.The appearance of (Failed to Start) message seems to be triggered the length of time to load a large application.

Latest versions of Log, speak and pippy work properly now

comment:3 Changed 8 years ago by godiard

Then this is a bug in these sugarized activities, please, close this ticket and try to inform the problem to the activities maintainer.

comment:4 Changed 8 years ago by godiard

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.