Opened 8 years ago

Closed 8 years ago

#3071 closed defect (duplicate)

nick name is set to jabber_account_id

Reported by: JerryV Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-server-kit Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I'm seeing jabber_account_id in place of the nick in the neighbourhood view. http://dev.laptop.org/ticket/10750
On 11.2/3 based clients(dx3ng036/11.3-os3) once you delete ~/.mission=control/accounts/accounts.cfg and restart the XO the NICK is displayed. On 10.1.3 based clients the jabber_account_id is displayed and no present workaround is known.

Attachments (1)

a8f988dd859921fc30514f1c9007fbaebf483c1f.dat (226 bytes) - added by JerryV 8 years ago.
vcard

Download all attachments as: .zip

Change History (6)

comment:1 Changed 8 years ago by alsroot

whats the current JID (see accounts.cfg file, btw were it is for now, in ~/.mission=control/ or in ~/.sugar/default/accounts)?
Did you manage to save previous JID (from ~/.mission=control/)?

comment:2 Changed 8 years ago by alsroot

From OLPC bugs tracker, I see you was trying to connect to several jabber servers. Keep in mind the #2962 bug, when you switch between jabber servers, you have to remove accounts.cfg all time.

Could you reproduce JIDs issue w/ removing accounts.cfg after switching between jabber servers?

comment:3 Changed 8 years ago by JerryV

Sorry, didn't think about saving the account.cfg file, I will if it occurs again. What I have is the vcard created on the SS-XO showing the long id used as the nick.

Changed 8 years ago by JerryV

vcard

comment:4 Changed 8 years ago by sascha_silbe

Dupe of #2355.

comment:5 Changed 8 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.