Opened 10 years ago

Closed 10 years ago

#3069 closed defect (fixed)

Need a Sugar 0.93.x Version and a Sugar 0.93 milestone in Trac

Reported by: greenfeld Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

We likely need a Sugar 0.93.x Version and a Sugar 0.93 Milestone in Trac since Sugar 0.93 builds are being released.

Example 0.93.x release: http://lists.sugarlabs.org/archive/sugar-devel/2011-August/033002.html

Change History (1)

comment:1 Changed 10 years ago by erikos

  • Resolution set to fixed
  • Status changed from new to closed

I added a version field for 0.93.x The milestone will be 0.94, which is there already.

Note: See TracTickets for help on using tickets.