Opened 8 years ago

Closed 7 years ago

#3062 closed defect (duplicate)

Sugar Typo

Reported by: cjl Owned by: ajay_garg
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

capitalize URL

sugar.po

../data/sugar.schemas.in.h:54

Url of the jabber server to use.

should be

URL of the jabber server to use.

Change History (6)

comment:1 Changed 8 years ago by cjl

capitalize URL

sugar.po

Url where the backup is saved to.

should be

URL where the backup is saved to.

comment:2 Changed 8 years ago by cjl

  • Component changed from untriaged to sugar

comment:3 Changed 7 years ago by cjl

Duplicate of second part of

http://bugs.sugarlabs.org/ticket/2789

comment:4 Changed 7 years ago by cjl

  • Owner set to ajay_garg
  • Status changed from new to assigned

comment:5 Changed 7 years ago by ajay_garg

Fixed as part of 0001-sl-2789-Localization-fixes.patch (http://bugs.sugarlabs.org/ticket/2789)

comment:6 Changed 7 years ago by cjl

  • Resolution set to duplicate
  • Status changed from assigned to closed

This is fixed, closing as duplicate.

Note: See TracTickets for help on using tickets.