Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#306 closed defect (invalid)

Mirror arrow icons when running in RTL mode

Reported by: gregdek Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Unspecified
Severity: Critical Keywords: sugar-love
Cc: smparrish Distribution/OS: Unspecified
Bug Status: Assigned

Description

Obsoletes bug #6562 in OLPC trac:

http://dev.laptop.org/ticket/6562

Moving to release 0.86 per January releng meeting

Change History (13)

comment:1 Changed 12 years ago by gregdek

  • Bug Status changed from Unconfimed to Assigned

comment:2 Changed 12 years ago by homunq

  • Keywords sugar-love added

comment:3 Changed 12 years ago by tomeu

  • Severity changed from Blocker to Critical

Making it a non blocker because it's not a regression and we don't have recent feedback. Please comment if you really need it fixed in the next release.

comment:4 Changed 11 years ago by smparrish

  • Cc smparrish added

comment:5 Changed 11 years ago by smparrish

  • seeta_dev set to Anubhav, Jatin

comment:6 Changed 11 years ago by seeta

  • Keywords r? added

comment:7 Changed 10 years ago by mtd

  • Keywords r? removed

Thanks for the patches. We need to get them attached to the activities they affect, and the patch to sugar shell marco mentions is not provided yet.

Please
1) provide a patch to sugar following the code review process; and
2) open different tickets against each activity for your other patches

Thanks for the work and patches.

comment:8 Changed 8 years ago by dnarvaez

  • Resolution set to invalid
  • Status changed from new to closed

Most of this doesn't seem to be sugar at all, and the patches are probably bitrotten at this point. Please submit patches for each separate issue.

comment:9 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.