Opened 10 years ago

Closed 9 years ago

#3053 closed enhancement (duplicate)

Close tabs with an X at the right side of the tab

Reported by: erikos Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Like done in gnome-terminal or Firefox. The closing of a tab is rather cumbersome otherwise.

Change History (1)

comment:1 Changed 9 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3354 (use the same style in the tabs as Browse)

Note: See TracTickets for help on using tickets.