Opened 8 years ago

Closed 6 years ago

#3033 closed task (incomplete)

Update SL bar

Reported by: alsroot Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Since wiki is the most active SL service, would be useful to keep its' SL bar as an example.

/me is doing the same for all services I'm maintaining.

Change History (2)

comment:1 Changed 8 years ago by alsroot

But see #3034

comment:2 Changed 6 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from new to closed

Not clear what the bug is about. We do have a sidebar now.

Note: See TracTickets for help on using tickets.