Opened 10 years ago

Closed 7 years ago

#3008 closed defect (fixed)

Neighborhood view icons not repositioned on screen rotation

Reported by: dsd Owned by:
Priority: High Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Originally filed at http://dev.laptop.org/ticket/8235

Rotating the screen doesn't reassign spots to the various nodes/xos, but cuts off icons on the right and left of the screen.

Reproduced on 11.2.0 (Sugar-0.92.3). The icons at the sides of the screen are inaccessible once the screen has been rotated.

Change History (2)

comment:1 Changed 7 years ago by walter

  • Priority changed from Unspecified by Maintainer to High

comment:2 Changed 7 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

I think this has been fixed (I cannot reproduce on Sugar 100). Please reopen with some screen shots if I am mistaken.

Note: See TracTickets for help on using tickets.