Opened 10 years ago

Closed 8 years ago

#3005 closed defect (obsolete)

Chat Activity doesn't work on Sugar 0.92

Reported by: dcastroj Owned by: alsroot
Priority: Normal Milestone:
Component: Chat Version:
Severity: Major Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Needinfo

Description

Chat activity (70) opens but doesn't allow to chat with other people. In Neighborhood view you can see all the different participants around the same chat, but they cannot interact in the Chat Activity. Chat is a BIG activity for most implementations.

Change History (4)

comment:1 Changed 10 years ago by sascha_silbe

  • Bug Status changed from Unconfirmed to Needinfo
  • Component changed from untriaged to Chat
  • Milestone 0.92 deleted
  • Owner set to alsroot
  • Severity changed from Critical to Major
  • Version 0.92.x deleted

Chat does work on Sugar 0.92 in general. Please provide more information about your environment (distribution used including version, Jabber or link-local collaboration, exact version of Sugar, ...). What version of Chat are you running?

comment:2 Changed 10 years ago by alsroot

dcastroj: 0.92 collab code is not stable and this particular issue might be triggered from several places.

Please:

comment:3 Changed 10 years ago by alsroot

Though, the better option is just trying Chat-70 in sugar 0.88.
If it works fine (with another sugar-0.88 users) the issue is in sugar-0.92.

btw, I can't reproduce this issue neither in 0.88 nor in recent 0.92.

comment:4 Changed 8 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.