Opened 10 years ago

Closed 9 years ago

#3001 closed defect (fixed)

Arrow keys don't work in title entry

Reported by: dsd Owned by: godiard
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Read Version: Unspecified
Severity: Unspecified Keywords: 12.1.0
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

As reported by NZ testers at http://lists.laptop.org/pipermail/testing/2011-July/002302.html

In Read-90, you cannot use the arrow keys to move left/right within the activity title entry because it scrolls the actual document itself. Probably a result of #2793.

Change History (1)

comment:1 Changed 9 years ago by godiard

  • Keywords 12.1.0 added
  • Resolution set to fixed
  • Status changed from new to closed

Fixed in ff12c7a4472bb8571fe1fadbc3fd6325b67278bb

Note: See TracTickets for help on using tickets.