Opened 11 years ago

Closed 11 years ago

#2983 closed defect (duplicate)

Filetransfer: tags are not transferred

Reported by: erikos Owned by: erikos
Priority: Normal Milestone: Unspecified
Component: Sugar Version: 0.92.x
Severity: Minor Keywords: 11.3.0
Cc: Distribution/OS: OLPC
Bug Status: New

Description

The tags of the Journal entry are not transferred.

Change History (3)

comment:1 Changed 11 years ago by erikos

  • Resolution set to wontfix
  • Status changed from new to closed

Looks like this is not part of the spec http://telepathy.freedesktop.org/spec/Channel_Type_File_Transfer.html. We can transfer the description because it is part of the spec.

comment:2 Changed 11 years ago by erikos

  • Resolution wontfix deleted
  • Status changed from closed to reopened

Re-open: After discussing with Tomeu I filed this enhancement request: http://bugs.freedesktop.org/show_bug.cgi?id=39644

As far as I understood the general issue is how to send the metadata when using different protocols. If you wrap up the file in a zip archive with metadata inside for example that you cannot represent the file transfer offer based on the metadata, before the whole file is transferred. Another way would be you could first offer the peer "hello.jpeg.x-gnome-metadata" when the user wants to send "hello.jpeg", sending it offband.

comment:3 Changed 11 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from reopened to closed

Dupe of #2473.

Note: See TracTickets for help on using tickets.