Opened 7 years ago

Closed 4 years ago

#2982 closed defect (duplicate)

Reconnect to jabber server in CP even if it was not changed

Reported by: alsroot Owned by:
Priority: Normal Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

|TestCase|

  • make sugar you connected to jabber, ie, you see buddies in F1 view
  • open CP/Nextwork
  • w/o changing jabber server click cancel button
  • buddies in F1 view disappeared

Thought right behaviour should be also for clicking on OK button of jabber server wasn't really changed.

Change History (2)

comment:1 Changed 5 years ago by walter

  • Priority changed from Unspecified by Maintainer to Normal

comment:2 Changed 4 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #618

Note: See TracTickets for help on using tickets.