Opened 7 years ago

Closed 7 years ago

#2970 closed defect (fixed)

Ruler: Small fixes

Reported by: godiard Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Ruler Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by RafaelOrtiz)

Small fixes for Ruler activity.

  • The ToolButton must be RadioToolButton.
  • Ruler 8 have a patch file included in the xo.
  • I think collaboration does not work, must set max_participants = 1

There are not a Ruler component, set to Abacus because is the same maintainer :)

fwiw, I've added a ruler component with walter as owner, just now.

Change History (4)

comment:1 Changed 7 years ago by RafaelOrtiz

  • Description modified (diff)

comment:2 Changed 7 years ago by godiard

  • Component changed from Abacus to Ruler

comment:4 Changed 7 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.