Opened 10 years ago

Closed 9 years ago

#2945 closed defect (wontfix)

OLPC (F11) Terminal-33 fails to launch on sugar 0.84.31

Reported by: mikus Owned by: RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

OLPC XO-1 (os860)

http://activities.sugarlabs.org/en-US/sugar/addon/4043 says that Terminal-33 works with Sugar 0.82 - 0.92

Yet on os860 (i.e., sugar 0.84) this activity version fails to launch - because it looks for and fails to find a python module named toolbarbox

Attachments (1)

Terminal.log (606 bytes) - added by mikus 10 years ago.
OLPC XO-1 os860 - log output from Terminal-33

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by mikus

OLPC XO-1 os860 - log output from Terminal-33

comment:1 Changed 10 years ago by RafaelOrtiz

Mikus thanks for the report, this is Terminal lacking of toolbars-backward compatibility.

comment:2 Changed 9 years ago by RafaelOrtiz

  • Resolution set to wontfix
  • Status changed from new to closed

As we are very far from sugar-084 this is a wontfix.

Note: See TracTickets for help on using tickets.