Opened 10 years ago

Closed 10 years ago

#2943 closed enhancement (fixed)

Abacus i18n enhancement

Reported by: cjl Owned by: walter
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Abacus Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by RafaelOrtiz)

It would be very helpful to add some developers comments in Abacus so they end up in the PO file, particularly on the names of differing abacus types. Wikipedia links are generally useful because by going to the wiki-en entry, the local language can often be found in the left hand navigation bar to other language wikis.

Some suggestions are made below, but they are not complete.

#: /home/walter/Desktop/abacus/AbacusActivity.py:173
#: /home/walter/Desktop/abacus/abacus.py:54
msgid "Soroban"
http://en.wikipedia.org/wiki/Soroban

#: /home/walter/Desktop/abacus/AbacusActivity.py:176
#: /home/walter/Desktop/abacus/abacus.py:56
msgid "Nepohualtzintzin"
http://en.wikipedia.org/wiki/Abacus#Native_American_abaci

#: /home/walter/Desktop/abacus/AbacusActivity.py:182
#: /home/walter/Desktop/abacus/abacus.py:55
msgid "Schety"
http://en.wikipedia.org/wiki/Abacus#Russian_abacus

Change History (2)

comment:2 Changed 10 years ago by RafaelOrtiz

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

This can be closed. Should be on next version of abacus.

Note: See TracTickets for help on using tickets.