Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#2941 closed defect (incomplete)

Activity not start

Reported by: AlanJAS Owned by: godiard
Priority: Urgent Milestone:
Component: Paint Version: 0.82.x
Severity: Blocker Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Resolved

Description

/home/olpc/Activities/Paint.activity/widgets.py in <module>()

8 from sugar.graphics import style
9 from sugar.graphics.palette import ToolInvoker

---> 10 from sugar.graphics.colorbutton import _ColorButton

global sugar.graphics.colorbutton = undefined
global _ColorButton = undefined

11
12

ImportError: No module named colorbutton

Change History (4)

comment:1 Changed 10 years ago by godiard

Please put what version of Paint and Sugar are you using.

comment:2 Changed 9 years ago by godiard

  • Resolution set to incomplete
  • Status changed from new to closed

comment:3 Changed 9 years ago by AlanJAS

  • Bug Status changed from Unconfirmed to Resolved

The problem was fixed...

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.88.x deleted

Milestone 0.88.x deleted

Note: See TracTickets for help on using tickets.