Opened 8 years ago

Last modified 8 years ago

#2939 reopened enhancement

Drumbeats / TamTam

Reported by: Sean Linton Owned by: alsroot jasg godiard RafaelOrtiz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: TamTam Version: Unspecified
Severity: Unspecified Keywords: TamTam/ Drumbeats
Cc: cjl Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

'drumbeats<http://www.olpccanada.com/content.php?id=12>'

How can this activity be ported to all the places where the computers are, where all of

those places could create their own version of that interface, drawing on
indigenous knowledge and experience of sound. However if for example
'drumbeats' is what makes OLPC in Canada unique, and that unique identity is
being expressed through this activity then it makes less sense to try and do
it in other places because that would be back to creating a sameness which
is contrary to the aim of renewal of indigenous music.

My feeling is that the identity created by 'drumbeats' is in the content and not in the fact

that it is unique to Canadian machines, and for that reason think it would
be great to see some more discussion on how to better equip this technology
to provide insights into more specific backgrounds.

Change History (3)

comment:1 Changed 8 years ago by alsroot

  • Component changed from untriaged to TamTam
  • Owner set to alsroot jasg godiard RafaelOrtiz

comment:2 Changed 8 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

As a result related to this topic, new instrument was added, Solomon Islands pipe. Would be useful to create new tickets for particular tasks, ie, adding new instruments.

http://git.sugarlabs.org/tamtam/tamtam/commit/0fba4c377b356a38f16b85a1d04a15f1eb88ac64

comment:3 Changed 8 years ago by cjl

  • Cc cjl added
  • Resolution fixed deleted
  • Status changed from closed to reopened

Aleksey, This is not really complete until the string lands in Poolte. As far as I can tell, it is no tin the POT yet, we need to look into the potgenerator script.

Note: See TracTickets for help on using tickets.