Opened 10 years ago

Closed 10 years ago

#2928 closed defect (invalid)

Mateton component does not have a default owner

Reported by: cjl Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by RafaelOrtiz)

I just filed #2927 on component-Mateton, but the ticket is not owned by anyone.

I am guessing it should be the author:

http://git.sugarlabs.org/mateton
Rodrigo Pérez Fulloni
rodripf at gmail.com

Attachments (1)

screenshot.png (131.1 KB) - added by cjl 10 years ago.
screenshot of 2927

Download all attachments as: .zip

Change History (4)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Description modified (diff)

Same comment as gogo's, It's o.k on the admin inteface.

Name Owner
Mateton rodripf

Changed 10 years ago by cjl

screenshot of 2927

comment:2 Changed 10 years ago by cjl

Same response as gogo

Looks wrong on bugs-list e-mail:
http://lists.sugarlabs.org/archive/bugs/2011-June/014032.html

and in attached screenshot.

comment:3 Changed 10 years ago by sascha_silbe

  • Resolution set to invalid
  • Status changed from new to closed

The reason for this was that the bug was originally filed against untriaged (the default) instead of Mateton.

Note: See TracTickets for help on using tickets.