Opened 10 years ago

Closed 10 years ago

#2925 closed defect (fixed)

Blender Activity bundle has omitted needed execute permissions

Reported by: mikus Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: 0.92.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

os23 (F14) on XO-1

When I manually (NOT through Journal) install the 6/20/2011 blender-1.xo, the activity's executables do not have the 'x' permission set. This prevents the Activity from being launched.

[When I corrected the permissions of the executables, the Activity launched o.k (and responded to user input). Since I am unfamiliar with what it is supposed to do (and since on the XO-1 screen the various text strings were hard to read), I did not test the activity further.]

Change History (2)

comment:1 Changed 10 years ago by RafaelOrtiz

I've communicated this to the original uploader with caveats on how to correct permissions and so on.

comment:2 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in v1 of blender.

Note: See TracTickets for help on using tickets.