Opened 10 years ago

Closed 4 years ago

#2907 closed defect (fixed)

Voice chat incorrectly reports offline mode [even when shared]

Reported by: dsd Owned by: jminor
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Speak Version: Unspecified
Severity: Unspecified Keywords:
Cc: icarito, alsroot Distribution/OS: Unspecified
Bug Status: New

Description

Reported at http://lists.laptop.org/pipermail/olpc-nz/2011-June/001172.html (not tested by me):

When sharing a Speak activity and doing voice chat, it reports that it is in offline mode but the collab functionality works fine.

OLPC 11.2.0 build 23 on XO-1, Speak v25

Change History (6)

comment:1 Changed 10 years ago by RafaelOrtiz

As It works now it reports being off-line when the activity is not shared, the wording can be changed to correctly report this.

comment:2 Changed 10 years ago by dsd

If I understand it correctly, the testing feedback says that the activity says it is in offline mode even when it is being shared and is being used to host a chat between various laptops.

comment:3 Changed 10 years ago by RafaelOrtiz

I'll have to check then, this is the part of the report that is of interest.

Speak video chat says we are in offline mode even though we are not and
can see other XO and can write to each other successfully. Robot doesnt
know anything at all and some replies are not even in English.

comment:4 Changed 8 years ago by icarito

  • Bug Status changed from Unconfirmed to New
  • Cc icarito alsroot added
  • Summary changed from Voice chat incorrectly reports offline mode to Voice chat incorrectly reports offline mode [even when shared]

Confirming this is still present and affecting current version of Speak (47 at this time).

comment:6 Changed 4 years ago by quozl

  • Resolution set to fixed
  • Status changed from new to closed

No longer reports offline when the activity is shared.

Note: See TracTickets for help on using tickets.