Opened 10 years ago

Closed 10 years ago

#2884 closed defect (invalid)

Record91 does not start

Reported by: tonyforster Owned by: dsd
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

running os373pyg (0.88)

Gdk-ERROR : The program 'sugar-activity' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.

(Details: serial 38 error_code 3 request_code 3 minor_code 0)
(Note to programmers: normally, X errors are reported asynchronously;

that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

aborting...
Terminated by signal 6, pid 998 data (None, <open file '<fdopen>', mode 'w' at 0x97ad1b0>, '5b200cf33969291f0f9ae8e22a0399b71a0dd332')

Change History (2)

comment:1 Changed 10 years ago by tonyforster

  • Bug Status changed from Unconfirmed to Resolved

needs sugar0.90
not a bug

comment:2 Changed 10 years ago by dsd

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.