Opened 8 years ago

Closed 6 years ago

#2868 closed defect (notsugar)

Installing Dextrose2 on Libyan XO shows hex glyphs

Reported by: bert Owned by: bernie
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Dextrose Version: Unspecified
Severity: Unspecified Keywords: dx2
Cc: Distribution/OS: Dextrose
Bug Status: Unconfirmed

Description

I wanted to help testing Dextrose. So I downloaded os508. My XO-1 has an Arabic/English keyboard.

Problem 1: Dextrose starts in an Arabic locale but does not have any Arabic font. So all localized strings are shown using hex characters. IMHO it would be better to leave out the arabic locales if the font is not shipped to be able to use them.

Problem 2: After entering the user name, in the color selection screen, the buttons at the bottom are confusing. The left one has an icon pointing right, the right one an icon pointing left. That is very confusing, it should either be LTR or RTL, but not mixed.

Problem 3: Thanks to the recognizable icons I made it into the control panel's language selection screen. However, all the languages were *translated* to Arabic. That makes no sense at all, language names should *not* be translated. It was very hard to find "English" because all I saw were hexadecimal glyphs.

Change History (1)

comment:1 Changed 6 years ago by dnarvaez

  • Resolution set to notsugar
  • Status changed from new to closed

Dextrose is not tracked here anymore.

Note: See TracTickets for help on using tickets.